Unreliable site

Announcements of any new features or alternations to the forum will be posted here. This is the place to submit any problems you have or suggestions on how to improve the forum.
User avatar
Everso Biggyballies
Legendary Member
Legendary Member
Posts: 39180
Joined: 16 years ago
Real Name: Chris
Favourite Motorsport: Anything that goes left and right.
Favourite Racing Car: Too Many to mention
Favourite Driver: Kimi,Niki,Jim(none called Michael)
Favourite Circuit: Nordschleife, Spa, Mt Panorama.
Car(s) Currently Owned: Audi SQ5 3.0L V6 TwinTurbo
Location: Just moved 3 klms further away so now 11 klms from Albert Park, Melbourne.

Re: Unreliable site

Post by Everso Biggyballies » 8 months ago

Latest post of the previous page:

PTRACER wrote:
8 months ago
Everso Biggyballies wrote:
8 months ago
I got locked out for 10 or 15 minutes with a 508 error.... Resource Limit reached. I had no issues with other websites so dont think the issue was my end. Got that every time I tried to access the forum for about 15 mins and then ok again.
Sorry I was doing a backup.
No worries... I was just posting qualy results, wrote my post clicked submit and nothing except the error code. I had posted just a couple of minutes before with no trouble.
When I got back in, I was glad to see only one copy of my post was there as I had kept hitting my back button and clicking the submit button to see if it would clear and be working again. I then had the panic thought I would return to find a dozen copies of my post facing me and so stopped and was patient. :wink:

* I started life with nothing, and still have most of it left


“Your scientists were so preoccupied with whether they could, they didn’t stop to think if they should.”

* I married Miss Right. Just didn't know her first name was Always

User avatar
PTRACER
Forum Administrator
Forum Administrator
Posts: 40737
Joined: 18 years ago
Real Name: Paul
Favourite Motorsport: Formula 1
Favourite Racing Car: Lotus 49
Favourite Driver: Gilles Villeneuve, James Hunt
Favourite Circuit: Nordschleife
Car(s) Currently Owned: Mitsubishi Lancer Evo X JDM
Contact:

Post by PTRACER » 8 months ago

Everso Biggyballies wrote:
8 months ago
PTRACER wrote:
8 months ago
Everso Biggyballies wrote:
8 months ago
I got locked out for 10 or 15 minutes with a 508 error.... Resource Limit reached. I had no issues with other websites so dont think the issue was my end. Got that every time I tried to access the forum for about 15 mins and then ok again.
Sorry I was doing a backup.
No worries... I was just posting qualy results, wrote my post clicked submit and nothing except the error code. When I got back in, I was glad to see only one copy of my post was there as I had kept hitting my back button and clicking the submit button to see if it would clear and be working again. I then had the panic thought I would return to find a dozen copies of my post facing me and so stopped and was patient. :wink:
I could have chosen a better time for sure, sorry about that :mrgreen:
King of the Race Track, Destroyer of Tyres, Breaker of Lap Records

acerogers58
Advanced Member
Advanced Member
Posts: 1475
Joined: 3 years ago

Post by acerogers58 » 7 months ago

Had this a couple of times today, normally goes away after refresh but then comes back 5 minutes later.

Image

User avatar
Everso Biggyballies
Legendary Member
Legendary Member
Posts: 39180
Joined: 16 years ago
Real Name: Chris
Favourite Motorsport: Anything that goes left and right.
Favourite Racing Car: Too Many to mention
Favourite Driver: Kimi,Niki,Jim(none called Michael)
Favourite Circuit: Nordschleife, Spa, Mt Panorama.
Car(s) Currently Owned: Audi SQ5 3.0L V6 TwinTurbo
Location: Just moved 3 klms further away so now 11 klms from Albert Park, Melbourne.

Post by Everso Biggyballies » 7 months ago

acerogers58 wrote:
7 months ago
Had this a couple of times today, normally goes away after refresh but then comes back 5 minutes later.

Image
Yeah me too, the refresh trick worked earlier but then it just kept coming up for about 15 mins. I had to go out for an hour but all good now. I just assumed it was @PTRACER doing a back up or something. Only when I saw it mentioned I thought I would mention I had the same.

* I started life with nothing, and still have most of it left


“Your scientists were so preoccupied with whether they could, they didn’t stop to think if they should.”

* I married Miss Right. Just didn't know her first name was Always

User avatar
PTRACER
Forum Administrator
Forum Administrator
Posts: 40737
Joined: 18 years ago
Real Name: Paul
Favourite Motorsport: Formula 1
Favourite Racing Car: Lotus 49
Favourite Driver: Gilles Villeneuve, James Hunt
Favourite Circuit: Nordschleife
Car(s) Currently Owned: Mitsubishi Lancer Evo X JDM
Contact:

Post by PTRACER » 7 months ago

Hey, no I am not doing anything special to the server today.

I will try to investigate the issue. Last time, it was because of some retard trying to download the entire database. It basically shut down the server.
King of the Race Track, Destroyer of Tyres, Breaker of Lap Records

User avatar
Michael Ferner
Advanced Member
Advanced Member
Posts: 2124
Joined: 6 years ago
Real Name: Michael Ferner
Favourite Racing Car: Miller '122', McLaren M23
Favourite Driver: Billy Winn, Bruce McLaren
Car(s) Currently Owned: None
Location: Bitburg, Germany

Post by Michael Ferner » 7 months ago

For some reason, I can't post on the "Speedways etc." thread in the Crash Photos folder - it always redirects me to a page saying "Oops! That page can’t be found." What's happening there?

viewtopic.php?f=26&t=14561
Winning isn't everything, but it's somewhat better than finishing second! -- Bruce McLaren

User avatar
Michael Ferner
Advanced Member
Advanced Member
Posts: 2124
Joined: 6 years ago
Real Name: Michael Ferner
Favourite Racing Car: Miller '122', McLaren M23
Favourite Driver: Billy Winn, Bruce McLaren
Car(s) Currently Owned: None
Location: Bitburg, Germany

Post by Michael Ferner » 7 months ago

Solved - seems to have been some sort of a problem with the link to the pic hosting site. However, I'm now unable to delete my test posts...
Winning isn't everything, but it's somewhat better than finishing second! -- Bruce McLaren

User avatar
MonteCristo
Moderator
Moderator
Posts: 8285
Joined: 6 years ago
Favourite Motorsport: Openwheel
Favourite Racing Car: Tyrrell P34/Protos
Favourite Driver: JV
Favourite Circuit: Road America
Location: Brisbane, Australia

Post by MonteCristo » 7 months ago

Michael Ferner wrote:
7 months ago
Solved - seems to have been some sort of a problem with the link to the pic hosting site. However, I'm now unable to delete my test posts...
I only saw one in there, but deleted it for you.
Oscar Piastri to F1! Catch the fever! Vettel Hate Club. Life membership.

2012 GTP Non-Championship Champion | 2012 Guess the Kai-Star Half Marathon Time Champion | 2018 GTP Champion | 2019 GTP Champion

User avatar
Michael Ferner
Advanced Member
Advanced Member
Posts: 2124
Joined: 6 years ago
Real Name: Michael Ferner
Favourite Racing Car: Miller '122', McLaren M23
Favourite Driver: Billy Winn, Bruce McLaren
Car(s) Currently Owned: None
Location: Bitburg, Germany

Post by Michael Ferner » 7 months ago

Thanks! The other one is on this thread, three up îîî :wink:
Winning isn't everything, but it's somewhat better than finishing second! -- Bruce McLaren

User avatar
MonteCristo
Moderator
Moderator
Posts: 8285
Joined: 6 years ago
Favourite Motorsport: Openwheel
Favourite Racing Car: Tyrrell P34/Protos
Favourite Driver: JV
Favourite Circuit: Road America
Location: Brisbane, Australia

Post by MonteCristo » 7 months ago

Michael Ferner wrote:
7 months ago
Thanks! The other one is on this thread, three up îîî :wink:
O'rly? ;)
Oscar Piastri to F1! Catch the fever! Vettel Hate Club. Life membership.

2012 GTP Non-Championship Champion | 2012 Guess the Kai-Star Half Marathon Time Champion | 2018 GTP Champion | 2019 GTP Champion

User avatar
hollie3sa
Senior Member
Senior Member
Posts: 2823
Joined: 7 years ago

Post by hollie3sa » 6 months ago

Sometimes I can not activate the preview (and can not post? don't remember exactly) when I'm trying to use images/links to images but instead I am redirected to the landing page for invalid links (see screenshot below)

Image

As far as I remember, this happened with links from imgbox and imgbb. Has anyone experienced the same issue?

User avatar
hollie3sa
Senior Member
Senior Member
Posts: 2823
Joined: 7 years ago

Post by hollie3sa » 6 months ago

hollie3sa wrote:
6 months ago
Sometimes I can not activate the preview (and can not post? don't remember exactly) when I'm trying to use images/links to images but instead I am redirected to the landing page for invalid links (see screenshot below)

Image

As far as I remember, this happened with links from imgbox and imgbb. Has anyone experienced the same issue?
Just had the same issue. Underscores added to post the links.

[url=https://imgbb_.com/][img]https://i.ibb_.co/qBdjp64/grafik.png[/img][/url] did not work.

[img]https://i.ibb_.co/qBdjp64/grafik.png[/img][/url] did work.

It seems the issue is 'imgbb_.com'

User avatar
Starling
Bronze Member
Bronze Member
Posts: 137
Joined: 5 months ago
Real Name: Paola
Favourite Motorsport: F1
Favourite Driver: Ayrton Senna
Favourite Circuit: Monza, Montecarlo
Car(s) Currently Owned: Nissan Micra (vintage in 3 yrs)

Post by Starling » 5 months ago

I hope this is the right place to ask. When I browse the CPdB, I can't seem to sort entries by date, name or non-fatal/fatal. Example: I have this page saved:

http://www.the-fastlane.co.uk/cpdb/inde ... ?page=list

and there's no way to change the order. Other times I find I can order by date, for example, but then only one page of results appears.
Nada pode me separar do amor de Deus.

User avatar
Everso Biggyballies
Legendary Member
Legendary Member
Posts: 39180
Joined: 16 years ago
Real Name: Chris
Favourite Motorsport: Anything that goes left and right.
Favourite Racing Car: Too Many to mention
Favourite Driver: Kimi,Niki,Jim(none called Michael)
Favourite Circuit: Nordschleife, Spa, Mt Panorama.
Car(s) Currently Owned: Audi SQ5 3.0L V6 TwinTurbo
Location: Just moved 3 klms further away so now 11 klms from Albert Park, Melbourne.

Post by Everso Biggyballies » 5 months ago

@PTRACER I got the SQL error message today. It was ok again a few minutes later....

General Error
SQL ERROR [ mysqli ]

No such file or directory [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

* I started life with nothing, and still have most of it left


“Your scientists were so preoccupied with whether they could, they didn’t stop to think if they should.”

* I married Miss Right. Just didn't know her first name was Always

User avatar
Microsprinter18
Advanced Member
Advanced Member
Posts: 1076
Joined: 5 years ago
Real Name: Eric
Location: Raeford, North Carolina

Post by Microsprinter18 » 4 months ago

Is anyone else getting a WordPress message saying someone is trying to use "brute force" to get into your account and requires you to unlock it? Never got it before. It's weird.

Obviously whoever's trying to get into my shit is failing miserably lol.
WILL OVERHEAD WINNER OF INDIANAPOLIS 500

User avatar
Picci
Advanced Member
Advanced Member
Posts: 1053
Joined: 6 years ago
Real Name: Stephen Piccinino
Favourite Motorsport: Formula One
Favourite Racing Car: Ferrari
Favourite Driver: Kimi Raikkonen
Favourite Circuit: Spa Francorchamps
Car(s) Currently Owned: Honda Fit
Location: Swieqi, Malta

Post by Picci » 3 months ago

Microsprinter18 wrote:
4 months ago
Is anyone else getting a WordPress message saying someone is trying to use "brute force" to get into your account and requires you to unlock it? Never got it before. It's weird.

Obviously whoever's trying to get into my shit is failing miserably lol.
It’s Putin. See the other thread.

Post Reply